Java Applets Error

You encounter a problem while using MultiCon? Write on the forum
Post Reply
haitham Sungkar
Posts: 15
Joined: 13 Jul 2013, 05:51

Java Applets Error

Post by haitham Sungkar » 01 Aug 2013, 09:40

Dear Multicon,

I've they to get access to java applets via web browser. but always get security alert as attached ( 1st picture).
Multicon Java Applets.PNG
Multicon Java Applets.PNG (76.71 KiB) Viewed 3821 times
Event though I choose to accept the risk and want to run this application.
it keep shows error on the each channel window. (please find 2nd picture)
Multicon Java Applets 2.PNG
Multicon Java Applets 2.PNG (17.37 KiB) Viewed 3821 times
while I've follow the Instruction on FAQ command as bellow
20. How to configure PC / local network to use Java Applets and CMC? ↑

Port 502 should be enabled (added to exception list) in firewall settings. If CMC does not have external IP address assigned (e.g. NAT is used) proper redirection of port 502 should be made on a router/gateway in CMC's network. Additionally, on PC should be installed JRE in version greater or equal 1.6.0_27 (applets has not been tested on JRE 1.7). JMulticon applet certificate should be accepted to launch it.
I've add Port 502 in the exception list in my norton firewall
as well as using exactly JRE 1.6.0_27.

but its result the same.
Is there any similar experience as I have?

Note:
1. Both PC and CMC-99 using static IP in the same subnet
2. browser: mozilla firefox 22.0
3. Opearting System: have been try via PC and laptop
PC: Windows XP SP-3 (X86 32-bit) and
Laptop: Windows 7 (X64 64-bit)

User avatar
multicon24
Administrator
Posts: 164
Joined: 24 Oct 2012, 20:59

Re: Java Applets Error

Post by multicon24 » 02 Aug 2013, 10:49

Dear Haitham Sungkar,

Can you switch Norton firewall off and repeat your test or add more ports that have to be open: 80, 110, 135, 139, 445, 3128, 6000.

I would like you to check if there is only one JRE version installed.

Can you make a test with firefox version older than 20 and JRE version older than v1.6.0.45?


--
MultiCon technical specialist
Wiktor Fikier

Post Reply