Thermocouple channel keep spoil.

You encounter a problem while using MultiCon? Write on the forum
Post Reply
gstan
Posts: 51
Joined: 20 Oct 2014, 09:38

Thermocouple channel keep spoil.

Post by gstan » 24 Aug 2016, 03:11

Hi Sir,

I have a customer which purchased a CMC-141(A unit) with TC12(A unit) at slot A.
They using thermocouple type K(All channel-12) ( around 300C-400C for their process).

Problem,
After using for a period of time, they found out that only input-12(TC12) reading become weird. Reading for other 11 inputs is ok.
Result,
Channel-12(input-12 for TC12)
1.HI(no thermocouple-12 Inserted), --normal--
2.LO(when there is thermocouple-12 inserted). --abnormal--(should be a reading in between 300-400).

Then, my customer try to swap both thermocouple-11 and thermocouple-12.
Result,
Channel-11(input-11 for TC12)
1.HI(no thermocouple-12 Inserted), --normal--
2.300C-400C(when there is thermocouple-12 inserted). --normal--
Channel-12(input-12 for TC12)
1.HI(no thermocouple-11 Inserted), --normal--
2.LO(when there is thermocouple-11 inserted). --abnormal--(should be a reading in between 300-400).


Then we decided to replace a new CMC-141(B unit) with new TC12(B unit)for my customer.
Problem still occur.**Noted, This is new unit**

Problem,
After using for a period of time(few week), problem still occur.(same problem as previous unit)
Result,
Channel-12(input-12 for TC12)
1.HI(no thermocouple-12 Inserted), --normal--
2.LO(when there is thermocouple-12 inserted). --abnormal--(should be a reading in between 300-400).

Then, my customer try to swap both thermocouple-11 and thermocouple-12.
Result,
Channel-11(input-11 for TC12)
1.HI(no thermocouple-12 Inserted), --normal--
2.300C-400C(when there is thermocouple-12 inserted). --normal--
Channel-12(input-12 for TC12)
1.HI(no thermocouple-11 Inserted), --normal--
2.LO(when there is thermocouple-11 inserted). --abnormal--(should be a reading in between 300-400).


Is there any reason might causing Input-12(TC12) spoil?
Please advise on this case.

Thanks

Best Regards,
Gs Tan

User avatar
multicon24
Administrator
Posts: 164
Joined: 24 Oct 2012, 20:59

Re: Thermocouple channel keep spoil.

Post by multicon24 » 24 Aug 2016, 07:16

Dear Gs Tan,

Thank you for such clear explanation.

There is no known problem with 12th input at TC12 module.
Please provide your configuration file. We'll check it and if it'll be okay, we'll ask you to send the A unit to our company.

--
MultiCon technical specialist
Maciej Mitura

gstan
Posts: 51
Joined: 20 Oct 2014, 09:38

Re: Thermocouple channel keep spoil.

Post by gstan » 25 Aug 2016, 08:41

Dear Sir,

Thanks for the reply, will update to you thru email.

Thanks,
Gs Tan

Post Reply